Internet over Wireless Not working – SOLVED!

Filed in TechSpot 0 comments

For the past three days, i havent been able to browse the internet from my laptop over my wireless connection to the Access Point. The signal strength and every thing seemed perfect and strong. First i thought that the wireless settings must have gone kaput. I went onto reset it, but it brought no changes. Then, i tried switching off the access point and back on. That didnt help either.

The situation was that all this was happening just with my laptop; all other computers on the network that have wired connection run perfectly and internet and all are working. Then i realised that the problem was at my end. Upon searching through a couple of forums, i found this awesomely small hint that saved me a lot of trouble. So, here i go logging it in.

Tested and working for Windows XP
>START
>RUN
>CMD –
For the command prompt
>netsh winsock reset catalog –
To reset the winsock
>netsh int ip reset reset.log
To reset the TCP/IP stack

Reboot your machines for the effects to take place.

This helped me out and it worked well

Thanks to Networking Forums

Digg This
Reddit This
Stumble Now!
Buzz This
Vote on DZone
Share on Facebook
Bookmark this on Delicious
Kick It on DotNetKicks.com
Shout it
Share on LinkedIn
Bookmark this on Technorati
Post on Twitter
Google Buzz (aka. Google Reader)
Posted by Arif   @   23 February 2009 0 comments

Share This Post

RSS Digg Twitter StumbleUpon Delicious Technorati

0 Comments

No comments yet. Be the first to leave a comment !
Leave a Comment

Previous Post
«
Next Post
»
EXULT designed by ZENVERSE  |  In conjunction with Reseller Hosting from the #1 Web Hosting Provider - HostNexus.